Print Size in 1/4"=1' scale on Letter Paper

sketchup

#1

I am using a Mac (latest OS) and sketcup make. I drew a model 29’x27’ (floor plan). The only
way I have been able to get it to print the way I want is to export it to a jpeg but I know that’s not really right.

Here are the settings I have tried that I think should work:
–Model set to parallel projection; Camera=Top
–Page setup: US letter
–Document Centre: Un-select “fit view to page,” Print Scale, In Drawing=1”, In Model=4’

So that scale should be around 7 ¼” depending on the print
orientation. In my first tries the print size was way small. Then I discovered that if I shrank the Sketchup window from full screen to only a little bit larger than my drawing I could get a nice
print size. But it’s not to the scale I want (1” in drawing = 4’ in real life (1/4”:1’). Even though this prints a readable drawing on a standard US letter page, this is not really right either.

I hope I am missing something and will appreciate your comments and help.

David


#2

I guess I don’t understand. If you set the Print scale to 1/4" in Drawing and 12" in Model, it should give you the proper size on one sheet.

I drew a 29’ x 27’ rectangle and sized the drawing window so it would just fit and get the model to fill the page.

How are you using the drawing of the floor plan?


#3

Oh, so the drawing window needs to be drawn in close to the outer limits of my model. That means that SU thinks the whole drawing window–even if there is a lot of open space–is the entity to be scaled. It seems a little awkward to have to smaller a drawing window just to ensure the image prints to a good size. However, if that’s how to make it happen, then now I know. Thanks.

I am using the floor plan drawing to help determine how to lay out lighting in a new work shop (woodworking).

Thank you very much for the reply.

Best,
David


#4

Actually, the drawing window needs to be at least close to the same aspect ratio as the printable area of the paper. Or get rid of as much empty model space as possible. Making it fit tightly around the model is just a quick way to that end. It’s much easier to make scale prints using LayOut but with this simple bit of gymnastics, printing to scale from SketchUp isn’t difficult.


#5

In SketchUp the print option is effectively a screenshot of the drawing window, including whitespace. So, the techniques Dave describes are necessary to get a tight fit of the model in the printed image.


#6

Steve, that’s a great way to describe it. Thanks!


#7

I don’t know where the checkbox in on a Mac, but on a PC the Print dialog also has a “Use Model Extents” setting that would automatically remove the extra white space, provided that what you want to print is your whole model. It doesn’t work if your model is smaller than the paper you are printing on.

Anssi


#8

Thanks Dave and Steve for the help.

Anssi, thank you too. Mac does not have the “Use Extents Checkbox.”

Best,
David