Print issues


#1

Hello,
I’m trying to create a professional looking bid document to a client and I was having issues with partial printing. When I look at the preview, I can only see the top left corner of the document.
What am I doing wrong?


#2

Can you share the LO file so we can see what you have going on? If you don’t want to make it public, send it by private message by clicking on my name at the top of this post.


#3

Dave,
Thank you for reaching out. It is saying the file is too big to send. Let me do a simple square and send that to layout.


#4

Square Test.layout (78.0 KB)
Here you go


#5

I looked at your example file. What size paper are you trying to print it on? You have selected A3 paper for the template so your printer would need to be able to print on paper that size.If your printer isn’t able to print on paper that size, it’ll print what it can starting in the top left corner. The fix would be to either choose a paper size in Document Setup>Paper that you can print or export as a PDF and print from Adobe Reader or Acrobat and set it to fit to page.


#6

I am having the same problem, I am printing to ARCH D and the paper is set to landscape which is correct,
when I transfer my drawing from sketchup to layout it’s all there. When I label and dimension my drawing everything looks good. I am using an HP T120 printer. When I try and print it prints half the page perfectly, the other half has the drawing missing but all the dimension line are still there. Any suggestions?


#7

Phil,

I actually figured it out. When to choose you “print set up” this is where you put in the proper paper size. I use 11x17 which is tabloid.


#8

I guess my problem is a little different, My paper size is correct but it doesn’t print the entire document.


#9

What happens if you export to PDF first? Does the PDF come out OK? Can you print the PDF with your printer?

Is your display driver up to date? It might also be a printer memory issue - can you set your print quality settings lower, and if you can, does it help?


#10

Thanks for responding, I updated my drivers but had the same results. I had tried printing to a PDF but that didn’t work either. However after updating the drivers I tried the PDF route again and it printed correctly. I will take your advise and set my quality setting lower and see what happens. I’ll let you know and thanks again!


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.