PLEASE HELP - SketchUp viewer

Hi, I’m very new to SketchUp and oculus. I’m in the middle of a school project about vr and I want to show a SketchUp project in vr. I watched tons of tutorials, but now I’m stuck. I’ve gotten the project into vr, but now I can’t click “I have read and agree to the EULA & privacy policy” under the “please review and accept the Sketchup viewer license agreement and Trimbles privacy policy.”
I’ve tried to restart and change batteries on my controllers. The controllers work on everything else, just not when I want to click the “I have read and agree to the EULA & privacy policy”. If you see this, please help, I’m in a time crunch. :slight_smile:

Have you read the Eula (and scrolled down to the bottom)?

1 Like

The existing EULA checkbox is a bit hard to hit. One thing to watch for is if the beam has gone through that layer. If it has, you’re not clicking on the box. When it looks like the beam stopped at the layer, then the click should work.

@Aristodimos may have other suggestions.

Hi @smillanilsson2005,

This was an issue that we have recently fixed and the entire “I have read and agree to the EULA & privacy policy” should highlight and become clickable wherever you point with the ray of your controller.

  • Make sure you have the latest version installed (3.1.2). To be on the safe side you can always uninstall and reinstall the application on your Quest device.

  • If you have the right version installed the dialogue should look like this when you point the “I have read and agree…” button:

  • Make sure you click on the “I have read and agree…” button by pointing the RAY coming out of the controller and clicking using the trigger (index) button of your controller.

Let me know if you have tried all the steps above and this still does not work.