Please help, im really struggling to scale

That worked!!!

Zooming in on the picture on my screen changed it to 1 sheet of paper!

I still cant get the PDF as scale but this will do,

Dave, you are a gentleman!!

Thank you!

I’m glad you got it to print. It’s always a little detail that gets in the way.

Thank you for the compliment, too.

Here is the usual reason for scaled printing to fail when first creating a PDF from SketchUp by printing or exporting. Basically it has nothing to do with SketchUp,
When you print from PDF to paper Acrobat or Adobe Reader defaults to “Shrink to printable area”. Even when the PDF file paper size is the same as the paper in your printer, Acrobat will add additional margins around the printout and it will no longer be to scale. Page scaling in Acrobat/Reader must be set to None.


I personally use PDF factory which can mimic the settings of your physical printer. That way you print as usual but select PDF factory instead of your printer. It doesn’t seem to mess things up like adobe…