Parallel projection rendering in v-ray next

While rendering isometrics using parallel projection mode in camera, v-ray zooms up in my model at a particular location.

Even while matching the viewport, the camera angle comes wrong.

In order to tackle this, I switch my mode back to perspective, change the viewing angle to 1 degree, then v-ray renders fine.

Is it still not been solved in v-ray next yet?

I’m using the latest version of V-Ray next for SketchUp (v 4.10.01) . My sketchup version is 2019.

22 OCTOBER CONTEXT LAYER.skp (393.5 KB)

Seemed to work for me. I’m using the next to latest version of VRAY (4.00.02) so it makes me ‘wipe all VRAY data’ from model before rendering. Have you tried resetting to default settings and then matching viewport again for output? If that doesn’t work then I’d say it’s a bug with the latest version and hopefully Chaos Group fixes. Be sure to post on their forum as well so they are aware of the problem.

2 Likes

Yes I have. Even for a new model built from scratch, the parallel projection doesn’t work.

You’re probably right, it might be a bug with their latest version, or else, since you’re using mac so v-ray might behave differently. I don’t know.

Can you please share the model as attachment and moreover, export the vray settings you’re using currently in my model as .vropt file so I can test it again?

22 OCTOBER CONTEXT LAYER.skp (412.9 KB)
22 OCTOBER CONTEXT LAYER.vropt.zip (11.1 KB)

Saved down version of model. I’m on 2019.3
22 OCTOBER CONTEXT LAYER_v17.skp (411.2 KB)

1 Like

Yes. You’re right. It’s a bug in their latest build. I tried rendering the file uploaded by you but got incorrect output. I reverted back to version 4.00.02 of v-ray and the error is gone now.

1 Like