Parallel projection rendering in v-ray next

While rendering isometrics using parallel projection mode in camera, v-ray zooms up in my model at a particular location.

Even while matching the viewport, the camera angle comes wrong.

In order to tackle this, I switch my mode back to perspective, change the viewing angle to 1 degree, then v-ray renders fine.

Is it still not been solved in v-ray next yet?

I’m using the latest version of V-Ray next for SketchUp (v 4.10.01) . My sketchup version is 2019.


Seemed to work for me. I’m using the next to latest version of VRAY (4.00.02) so it makes me ‘wipe all VRAY data’ from model before rendering. Have you tried resetting to default settings and then matching viewport again for output? If that doesn’t work then I’d say it’s a bug with the latest version and hopefully Chaos Group fixes. Be sure to post on their forum as well so they are aware of the problem.


Yes I have. Even for a new model built from scratch, the parallel projection doesn’t work.

You’re probably right, it might be a bug with their latest version, or else, since you’re using mac so v-ray might behave differently. I don’t know.

Can you please share the model as attachment and moreover, export the vray settings you’re using currently in my model as .vropt file so I can test it again?


Saved down version of model. I’m on 2019.3
22 OCTOBER CONTEXT LAYER_v17.skp (411.2 KB)

1 Like

Yes. You’re right. It’s a bug in their latest build. I tried rendering the file uploaded by you but got incorrect output. I reverted back to version 4.00.02 of v-ray and the error is gone now.

1 Like

hi, i’m using sketchup 2019 and vray 4.00.02 but i don’t understand how to resetting to default setting because i can’t find the option. can you help me? thanks.

Update your v-ray to the latest one. November 2019 build. It was a bug in the version I was using. v 4.10.01. The bug is gone in November 2019. I reported this bug to ChaosGroup and they fixed it. :sunglasses:

VRAY (4.00.02) is older version of V-ray in which there was no bug like this.

.00 is lower than .10

but i’m already using vray 4.00.02, so I must re-install this vray? sorry because I’m a beginner using this vray, i not really understand how to update my vray.

Go to your Asset Editor and under ‘Settings’ or the gear icon, find the circle/arrow icon. That will reset any V-Ray settings you have applied. If you’re worried about messing anything up, first save a copy of your model before restoring default settings. good luck!

Download the latest version from ChaosGroup official website. After that, run the setup. It will automatically remove the older version and allow you to install the latest one.