Paint Bucket Window Not Loading (Popping up)

I have a new mac book pro M1 Max running the trial of sketch up '22
(looooong time user) I was applying a texture in the Enscape Material Editor to the Sketchup concrete texture in the paint bucket. Sketchup crashed, I rebooted and the Paint Bucket window does not appear any longer. I’ve tried other '22 modes and it’s not working there either. I opened an old '17 version, the Paint Bucket Tool works there. I’ve tried the “Reset Workspace”, no luck there…

Any help is greatly appreciated

If any one else had this issue try (on mac) window>materials to get the window to appear. It no longer works by pressing “b”, but its here so that’s a win in my book!

You might need to reassign the shortcut in the preferences then.

weird bug indeed.

Just looked at the shortcuts, everything looks good there. Tried the “reset” as well, still not working…

1 Like

Is the Enscape panel still up? I wonder if something else is trapping the B key.

Just to help simplify things, I left the “b” for the paint bucket and used the “v” for the materials window. it’s an extra step, but it works :wink:

I’ve tried with is open & closed, same results

SketchUp Menu > Preferences > Drawing > Auto-Activate Paint Tool. Check this on.

1 Like

@endlessfix YOU CRACKED THE CODE!!! That totally worked!!!

Thank you so much!


The shortcut B is working to invoke the paint bucket tool, but without this box checked the materials picker does not get opened automatically with it. :+1: