Paint bucket is not functioning. grrrr


#1

on a mac mini with Yosemite.
when i click the paint bucket icon the cursor switches to the paint bucket, but i get no color palate, and if i click on something with the cursor, sometimes, the color will change to grey. (i think it’s grey, it may be white). but it usually only allows one, maybe two, color changes, to the grey/white color, then nothing.

i’ve tried using the icon, and using the drop down field to select paint bucket, all resulting in the same, do nothing, scenario.

thank you for your time and help.
cheers, madduck


#2

Set “Shaded with Textures” for your style, so you can SEE the materials being applied.

View (menu) > Face Style (submenu) > Shaded With Textures


  1. Window > Instructor
  2. Click PaintBucket tool icon.
  3. Follow instructions in Instructor window.

Ie, choose a material to paint with. Painting with a dry brush does nothing.


#3

@DanRathbun it sounds more like the paint bucket dialog is off screen somewhere, I know how to fix it on PC but no idea on Mac.

Have you been using multiple screens and changed the setup?


#4

on a mac you need to activate the ‘Colors’ window, to see the colors…

it is found in the SU menu ‘Windows’ >> ‘Materials’…

or you can set ‘SketchUp’ >> ‘Preferences’ >> ‘Drawing’ >> ‘Auto Activate Paint Tool’

john


#5

aaaaaand driven up the wall wins!
that fixed it. thank you john.
and thanks dan an box for your time also.

y’all have a great day.
cheers, madduck