Paint bucket not working

Hi, I’m having an issue using my paint bucket. It is not working. Does anyone know why? Thanks :slight_smile:

What do you mean it isn’t working? Does it appear when you click on the Paint Buck tool?

Hi,

No it doesn’t appear at all. It worked just fine on my last project I was working on but for some reason its not working now.

Try this. In the SketchUp menu left of File, click on Preferences>Workspace. Then click on the Reset Workspace button. Close Preferences and try the Paint Bucket again.

Ok I did what you suggested and it didn’t work. I went back to the 1st project and tried it there and it did work in that one.

That’s odd. It shouldn’t be a model specific thing. Have you tried quitting SketchUp and restarting?

I got it! I clicked on one of the style icons and it showed all the colors that I was trying to paint with. Thank you for your help though. First time using this software. Have a good night. :slight_smile:

Ah ha! Did you click on the Face Style icon for Shaded with Texture?

You have a good night, too.

Yes I think I did. This had me stumped for 2 days! I’m glad it’s fixed. Thank you!