Paint bucket not showing

i cant open paint bucket, it has stopped
working, how do i fix this

First you need to provide more specifics. What do you mean it has stopped working? What exactly happens when you try to select the Paint Bucket tool?

well it use to go to the paint manual and give me choices of what i want to do, now the paint bucket just appears and i cant get it to do like it did before, did i some how disable it or turn it off?

Are you saying the Materials window doesn’t show in the Tray? Go to Window>Default Tray and select Materials.

still the same, i cant get it to open my material not sure why this is happing

Show us a screen shot of what you see.

What version of SketchUp are you using?

pro 2016 how do i attach a screen shot here

Drag and drop the image into the text window or use the Upload button, 7th from the left in the row of buttons above where you type the message.


can not color or add any other texture

That’s not especially useful for telling us what’s going on. Do you see the Materials window in the tray?

Is it possible you’ve just set the face style to Monochrome? Go to View>Faces Styles and tell me what is selected. If it is something other than Shaded with Textures, set it to that.

it is set to Shaded with Textures, now what there is no tray nothing happens like before

Do you see the Default Tray? Or did you hide it altogether? How about a useful screen shot of the entire SketchUp screen?

Try Window>Preferences>Workspace and Reset Workspace.

did now make any difference, i see the default tray,

We’re making very slow progress here.

I don’t see the tray. Try turning it on with Window>Default Tray. Click Show Tray.

it shows it is checked

tray 1 and tray 2

What is the FIRST item in the Window menu?

default tray

And when you click on Default Tray, what is the first item in the next menu?

show tray