Paint Bucket Tool

Hello to the SU Community! I am trying to use my paint bucket tool and I feel like a dummy. I make a rectangle, then select it, then click on the paint bucket, select a color/texture, back over to the rectangle with the PB brush and viola! Nothing happens. I kind of need this tool to finish a tutorial I am studying. Anyone know why my PB tool won’t work? (Sketchup Pro 2016 is my program. Thankyou in advance.

check that your using ‘Shaded’ or ‘Shaded with Texture’ and not ‘Monochrome’…

john

1 Like

@roborizino These settings are under the View menu > Face Style sub-menu.
Also if you do not wish semi-transaparent, uncheck X-ray (or use the X keyboard shortcut to toggle.)

Thanks Dan…No change. I opened a photo of a barn so I could trace it…But no matter where I make a shape, it will not collor-in.

How about sharing the file, Rob.

Are you using MatchPhoto? If so, the faces will be transparent but this can be adjusted with the sliders in the Styles Edit tab.

Yes I am doing a photo match…Went to styles and co

uldn’t find any slidersw. Here is a screenshot

You can see where nI made a few rectangles, but couldn’t color them in. Thankyou

Sorry wrong screenshot…here is the correct one…THX

Look carefully at my screenshot. The sliders will be available under the Modeling settings.

Or just share the SKP file and I’ll show you how to adjust it.

Hello Dave… I did take a look at your screenshot, and I was able to find the styles menu, however can’t seem to use the opacity sliders.

Could you just post the SKP file or send it in a PM?

Dave…This should be the skp file…Most graphics programs have many things in common but Sketchup is a lone bird…I love it though. Thanks Link below>>>>>>>https://app.box.com/s/fhevfa0oho5bd6uptny7slh2f2n1ixte

Rob,

I’m looking at your file. There don’t appear to be any faces over the barn image to paint. there’s a very large one painted red below the barn.

I’m also trying to understand what you are doing with the setup of Match Photo. It doesn’t appear anything is done correctly as far as setting the camera to match the original photo. Did you do anything to try to set up the camera correctly?

Dave… I did not set the camera…The tutorial I was watching (10
times) didn’t even mention it. Here is the file again. I did, however, draw
a couple of rectangles , selected them and tried very hard to fill them
with anything. If I could find the “styles” settings that would eliminate
the transparency issue, I could probably figure the rest out. I will also
enclose the really nice youtube video that guides one through the match
photo process. Herre’s the skp file…and below is a link to the youtube
video. When the tutor makes a shape it magically turns white…that’s all
I wanted and it was the first thing I needed, so I lost another day. I must
be very dim. SKP>>>>https://app.box.com/s/8iaoeg135aw17jcjnfq6rqya6k37pzvb

And this is the link to the youtube video that I was all set to follow step
by step.https://www.youtube.com/watch?v=fSuDoX8SPtU

Thankyou for your help. I really appreciate the knowledge. RoB

You need to start with this video. Aidan referred to it a bit at the beginning of the video you linked to.

Hi again Dave…

I already did see the video you recommended (5 times)…I think he
has an earlier version of sketchup. Anyway…I understood everything in it,
but the “photomatch dialog box” is nowhere to be found. It should be in the
upper right quadrant of the workspace. Do you know where I can find the
photomatch dialogue box? I think I’m getting close. Thankyou,

Rob

Yes, he did it that video quite a long time ago.

If you import an image as a New Match Photo, the dialog box will open automatically. Setting the red and green lines along with the origin is still identical. It may be set to show in the Default Tray. If not, Open the Match Photo window by going to Window>Default Tray and selecting it.