Paint Bucket Materials Dialog Box is not showing

I’ve moved from a 2 external screen office to a home office in just one screen. I thought I moved my paint bucket diaglog box over to the same screen as my sketchup before the move, but I’m unable to locate the window for paint. How can I get it back?

Thanks in advance for your help. I’ve tried some suggestions found on line, but they were with much older versions of SketchUp and they are not working. I’m on SketchUp 2016

try ‘reset workspace’ in Preferences…


Thank you @john_drivenupthewall…you’re my hero!!!

Thanks for the tip. It was driving nuts not to find the materials dialog. @john_drivenupthewall