Outlines of non-visible geometry showing


I’ve been working on a project for a couple of hours now and everything has been working fine up until a few minutes ago.

I was editing a component on my build and when I clicked an empty space to stop editing that component, suddenly all of the outlines for non-visible geometry started showing and I don’t know how to hide them again. I checked to make sure the “Hidden Objects” and “Hidden Geometry” checkboxes were unchecked.

I’m fairly new at SketchUp, I started last week so I’m still getting the hang of things. I tried searching about this problem on google but I didn’t find anything helpful.


Press K again to turn off Back Edges.

1 Like

thank you!!

1 Like

This topic was automatically closed after 91 days. New replies are no longer allowed.