Hide in Sketchup 2017

Using Sketchup 2017. When I try to hide a component it doesn’t completely. There are the dashed outlines of the component still there with a graph like grid behind. Have I done something wrong or selected something I shouldn’t have?

Go to the View menu and untick Hidden Geometry.

Remember? I showed that the other day. :slight_smile:

TaDa! That did it. I was going to ask you Tuesday but forgot.

Thanks again!
Best Regards

1 Like