Hide Components


#1

I have changed something and I don’t know what it was. But when I select a component and select hide I have a wire frame of the component. It does not completely hide. I went through all the preferences, but can’t find anything about hiding components or objects. I am trying to draw a rectangle on a surface that is overlapped by the component I want to hide. So my rectangle axis is adopting the axis of the hidden component.

Thanks again.


#2

View menu. Turn off Hidden Geometry.


#3

I just found that. THANKS! There is so much here that it sometimes gets frustrating.


#4

Take it a little at a time. It’ll come.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.