On SU 15 make, can't paint photo match

I imported a photo, photo matched it with the green, red and blue lines, then drew some elements on it, but, I can’t paint them. I tried opening styles, etc. but I can’t get the sliders to appear to adjust the transparency.

What am I doing wrong?

G

Inmenu Window > Styles > Edit >modeling Settings (last icon, blue) > (no secondary selection pane displayed) at the bottom of the first pane you find 'Match Photo. With Foreground Photo enabled you should be able to slide the slider to 100%. Can’t you?

It would be very easy to give you an exact answer if we could see the SKP file. Otherwise it’s just guessing.

But before you can adjust transparency you’ll need to paint the existing faces first while in the ‘Match Photo’ scene. when in this scene, right click (on a face) and select ‘Project Photo’. Otherewise there’ll be no texture to adjust.

ok so I found the sliders, but I still can’t paint within the photo area. I tried sliding them up and down but no joy. I tried to upload the file but is says it’s too big. G

I don’t understand. I import a photo of a building. I use the match photo function to align the perspective. I click done. Next I want to draw a roof on it. So I draw the roof with the line tool. Now I want to paint the roof. Why can’t I paint the roof?

G

[quote=“gerretw, post:6, topic:25467”]
… So I draw the roof with the line tool. Now I want to paint the roof. Why can’t I paint the roof?
[/quote] Are you sure the roof geometry drawn is ok? does the roof have a face?

Aklso you may not see the painted texture (if the roof face is there) in ‘Match Photo’ scene. Adjust the sliders, disable ‘Foreground’ to actually see the roof texture or orbit away from ‘Match Photo’ scene.
I just checked and had no problem painting the roof with aditional texture.

Note that even with 100% transparency you can’t see textures in the photo match view - you need to actually tic the box to turn it off. (caught me out a few times)

That’s why I mentioned to orbit away from ‘Match Photo’ scene.

This was the answer. Unchecking the box. Then I could paint on the surfaces I drew and it looked normal.

Next question!

I can never seem to use the eyedropper to pick up a color from a photo. In this case I wanted to paint the object the same color as part of the match photo. But I can’t.

How does one do that?

G

Simple answer - use third-party software. Either to generate a small sample or identify the colour values.

If you want to use SU:

  • Create a small square covering the photo area that contains the colour you want to use. (note it’s size)
  • make sure that it’s orientation is correct (If you click on “monochrome” it should be white)
  • Fill it with the photo (use the pipette tool from the fill pallet).
  • Select only the surface, then R-click and select “Projected” then use “Texture > position”
  • Make sure “fixed pins” is off, use the red to position the image so that one edge cuts the colour you want and the green to make it bigger so that it covers this one edge.
  • R-click and “done”
  • Use push-pull to pull the shape up (make sure it’s the same height as the square’s length)
  • R-click on one of the sides and “Make Unique Texture”
    …I always find that this texture is streaky, so you need to do it again…
  • copy the square used above,
  • use the pipette tool to sample the new texture (or pick it from the “in current model” pallet)
  • make sure it’s “projected” and pull it up by the same height.
  • r-click on the side and “make unique texture”.
  • re-name the texture in the fill pallet so that you can find it again.

Done.