Oh no, render faceting


#1

I use Twilight Render V2. How do I render a smooth sphere? I tried increasing faces and tried the antialiasing render mode, but to no avail. The material is stainless steel.



#2

Have you smoothed it in SU with soften edges ?


#3

@whiterabbitdesigncompany Yes.

Yes! I figured it out.

It’s in the advanced settings. You have to select weld vertices to enable the hard edge angle box. It does the same thing as SketchUp’s soften/smooth selection box where you specify the amount of smoothing with degrees.

+Mirror material for added effect


#4