Smooth surfaces lost, problem rendering with lightup

lightup

#1

hello list!
I am afraid this is a basic problem. sorry for the newbyness .

i’m trying to illuminate a human head using demo lightup for sketchup, I am using the pointlightsource component …
my problem is that when I render (GO) i stop getting smooth polygons, it gets all weird.

I’m attaching a pic, any suggestions?

another simpler questions about lightup, how could i change the radius of a pointlightsource light beam?
can’t find the way…

thanks!


#2

I cannot use the link you posted (probably easier to just drop an image into the response window, or use the upload button to add the image).

I would guess that you are seeing the actual geometry created in SketchUp. When you smooth/soften in SketchUp, you are creating a SketchUp-only view of the model, where that geometry is blurred… Exporting that geometry anywhere else will reveal the actual geometry.


#3

hey, Aron.
I fixed the picture… I am probably not describing the problem right, I think the image will explain it better.


#4

It looks like you may have some reversed faces. I don’t know LightUp, but many renderers will not render the backside of faces. In SketchUp, turn on the Monochrome face style and you should see the difference between front and back sides of faces.

Failing that, i would say it is worth uploading your SketchUp (SKP) file here for people to take a look at.


#5

Thanks Aron.
I tried checking the faces , but it seemed they were not reversed.

selecting the model and de-selecting vertex lit option from the light up menu
gave me better results,
also lightup preferences de-selecting outline helped.

Thank you. !


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.