How to get a better and smooth wall!

sketchup
rendering

#1

Can you help me about this lighting rendering? why the lights are reflect on the wall? can you show me how to make the wall better and smooth? ( the light that i used on this scence is Rectangle light )


#2

This forum is about support for SketchUp. SketchUp does not produce renderings like the one shown. Without further info about the software you used and the settings, we can only guess.

It could be that you used Kerkythea with Photon Mapping for fast global illumination. It may happen that photons get stuck in narrow corners and overexpose small spots. This effect can be reduced by increasing the amount of photons.

If your rendering software has a support forum or support address, you could try it there.


#3

Most render problems are related with faces which are reversed. Show the model in a monochrome style.


#4

MikeWayzovski http://forums.sketchup.com/u/mikewayzovski Regular
June 16

Most render problems are related with faces which are reversed. Show the
model in a monochrome style.

Visit Topic
http://forums.sketchup.com/t/how-to-get-a-better-and-smooth-wall/46729/3
or reply to this email to respond.

To unsubscribe from these emails, click here
http://forums.sketchup.com/email/unsubscribe/3896fee63f9a8ec88af9d33393ad81d1fce0446b3cbc2ae5a762805b731705f8
.

M always used sketchup rendering only!


#5

There is no such thing.


#6

Except perhaps in the sense that SU shows you in the modelling window or scene tab what the model looks like using a very simple method of ‘rendering’ in one of a few styles, including monochrome, shaded with textures, wireframe etc.


#7

View->Face style->Monochrome , together with a complementory color in the style setting for faces will give you a quick glance of where you’re up against. The reversed faces are easily spotted, but also places where geometry ‘leaks’ and window panes problems pop up.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.