Surface shading

What is the shading effect in the attached SU-object, any suggestions of how to get rid of it?

Untitled.skp (200.9 KB)

Basically you have Over Smoothed. Go View Edge Style and untic Profiles and you’ll be able to see where the straight edges around the shape have been smoothed. This causes the face to try to wrap around the edge making strange shading distortion.
Adjust the Soften/Smooth setting and it will clear up.

2 Likes

Are you certain, tried it and it did not have any effect?

I think Box is certain or he wouldn’t have written that.

Turn off Profiles like he advised and then tribple click on the geometry to select it all. The dased edges are softened. The ones at the perimeter of the shape have been overly softened as Box told you. They shouldn’t be.

Right click on the selected geometry, choose Soften/Smooth and set the slider to 20° or close.

1 Like

Thanks, did this the trick!