Odd display that I've seen before


#1

I can’t be the only one to have run into this on occasion. This model is extremely simple thus far and will probably remain that way - it’s just a CAD-assisted volume estimate. There are three scanned images (plan sheets) as the base layer, each about 1.5MB. Notice the lower two are partially ‘gone’ behind a green horizon. I can orbit to nearly vertical to see “over” the veil, and then can see everything, but obviously that hamstrings a lot of natural movement I’d want to make while modeling.

As I orbit, that ‘veil’ across the lower two plan sheets remains horizontal, shifting up and down by a small percentage of my screen size.

Prior to now I associated this with overly-complex models. Now I don’t have any idea…


#2

Without any images to look at I’m going to guess it is Clipping from you description. This can be caused by imports having their origin a long way from the SU origin.


#3

trying the upload again…I never see any confirmation that an upload has completed - is there something to verify by?


#4

Box,

what qualifies as a long way? These are Civil plans, so they’re large compared to, say, woodworking… 681’ x 1383’ for the three put together. If that’s it, is there a workaround? I’d try scaling down, but explaining that process to the particular individual who needs to see (and believe) the calculations required to get scale-based calcs back to scale would be a lost cause.

–Dave


#5

Set the camera to ‘perspective’


#6

Instead of uploading the whole file, can you do a screen capture of what your screen looks like. (I’m a Mac guy, I don’t know how you do screen captures on Windows.)


#7

Thanks, that worked. Weird that it did, but yes, it worked.


#8

I attempted to upload clips twice, yes…not sure what’s up with that process. Changing to perspective view gets rid of the odd ‘veil’ for some reason, and that’s OK with me (thanks, Mike)