O Sketchup abre apenas as ferramentas, mas e o resto fica tudo em branco e carregando

Não estou conseguindo usar o programa. o mesmo abre mostrando apenas as ferramentas, porém logo ele começa a carregar deixando a tela em branco. Dificilmente volta depois. O que fazer nesse caso?

Translation by Google:

Typically this is a graphics card issue. Try updating the graphics drivers.

Edit: You posted a screen shot while I was typing. The “Not Responding” message might be occurring because some extension is trying to load. Try disabling any extensions you’ve added to see if there’s a change in behavior.

Your profile is unclear. What operating system are you using? What model is the graphics card? Please correct your profile. That information helps us help you.

Muito obrigado!
O meu sistema operacional é Windows 10
minha placa gráfica é AMD Radeon graphics
estou procurando a opção para corrigir essas informações no perfil, porém não estou encontrando. Pode me orientar?
Sobre as extensões, eu tentei desativar, mas sempre quando abro de novo o programa elas estão lá novamente

Translation by Google.

Grpahics drivers: Go to the AMD site and get their latest drivers fro your card to install.

Correcting your profile: Click on the V in the green circle in the upper right corner of the forum page. Click on Preferences (person icon), then the gear icon, then Profile.

The extensions that come with SketchUp will load automatically if you remove them. I was referring to extensions you might have added.

perfeito! :clap: :clap:

farei isso neste momento

Eu tentei fazer exatamente isso, retirar as extensões que adicionei. Mas elas voltam quando abro novamente o programa