Nvidia quadro p1000

hardware

#1

I need the graphics configuration to optimize the performance of my nvidia quadro p1000 card


#2

If on laptop, make sure SketchUp is added to the programs that use the ‘strong graphic card’

Make sure you have the latest driver, rightclick on an empty space of the desktop and choose NVIDIA settings.
Goto the 3D settings, Program tab and add SketchUp to the list, make sure to hit apply.

You can check if SketchUp uses the card in Window-Preferences-OpenGL-Graphic Card Details.
Check when the powercable is not connected to be sure it stays.


#3

now it only opens small models. my computer has a core i5 6500, 16gb ram and a nvidia quadro p100. Before installing the card opened this large model what with slowness and little stability. Will it have to do with some configuration that I have to put in the nvidia control panel?
thanks to everyone


#4

First confirm SketchUp still recognizes your P1000 (after setting NVIDIA control panel settings) - Window>Preferences>Open GL>Graphics card details

Regarding the driver for the P1000, did your card work well previously on larger models?
If so, try reverting back to a previous driver.

Also, check the task manager for GPU activity.


#5

if still to slow upgrade to a GTX 1060 roughly double as fast as a Quadro P1000.