Hardware acceleration

I can’t open sketchup because of the above issue. I get a dialogue box saying that Hardware acceleration is unsupported or has been disabled on my graphics card.
Any ideas?

Hello,
There are plenty of threads about that.
Here’s one of them : Hardware acceleration
Use the search tool to resolve your issue

What version of SketchUp are you using? Please complete your profile.

Update your Quadro P2000 driver (download from the Nvidia site)
Open the Nvidia control panel (right-click on your Windows desktop)
Check in the 3D application settings that Sketchup is set to use your Nvidia card.