Nvidia Quadro K3100 drivers and SU 3-D settings issues!


#1

Hi,
I’m having some serious problems with running SU on my new laptop.
Simple operations slow up, even on basic models. With outliner open the whole thing will grind to a halt, especially if I attempt to hide/unhide groups, (basic groups will take 13-20 seconds to hide /unhide). If I add any detailed components such as trees the program will stop responding all together. Sandbox tools are again seemingly too much for the system/program to handle!!
I could go on…
I have previously run SU on an old desk top with Dual core cpu, gtx660 gpu with limited ram with far better results.(The reason for the up-grade was to enhance my work by incorporating rendering to my designs)
My new workstation comprises of:
CPU i7-4810@280ghz
GPU Nvidia quadro k3100
Ram 32 GB
Win 7 64-bit
I have read about sketch-up only using one core on CPU’S with multiple cores and it possible to shut down cores when a specific program is running, I feel I don’t know enough about this to give it a go. I have also read that Quadra cards aren’t any faster than GTX for basic SU operations but as this card supports open GL 4.5 I don’t see how this system can be so poor running sketch-up! I thought it would be all singing and all dancing!!
I have attempted to change 3-D settings in the Nvidia control panel, (now restored to default). Running SU as administrator, both have no effect. Open GL system setting in SU are set as 10 True colour(32bit). Use hardware acceleration.
Although I am a long time user of SU and I believe I’m fairly proficient, my knowledge does full woefully short when it comes to tech side of things…
Are there specific Nvidia drivers I should be using?
Are there particular setting I need to change?
Any help would be gratefully received…
P.S the system renders beautifully with the demo of ‘Thea’ plug-in.
Thanks again,
Dave.
A frustrated designer…


#2

At work I have a Lenovo laptop that has a puny quadro K1100 card, and a desktop that has a K4000 card, and at home an old quadro FX1800 card and an ultrabook with a GeForce 620M. All run SketchUp OK.

As about all laptops have an Intel graphics chip in addition to a real graphics card, the first thing to check would be that 3D applications in general and SketchUp in particular are set to use the Nvidia graphics instead of the Intel chip or automatic selection. Here’s a screenshot from my home desktop. In my bitter experience the automatic selection doesn’t work, as Windows seems to prefer the Intel chip to save power.

Checking for a driver upgrade from Nvidia is also not a bad idea.

Anssi


#3

Hi,
I just got a new high performance laptop. My Google Sketch UP pro has unreadable icons
Can I reconfigure my Nvidia Quadro K110M to fix the problem? Changing the resolution in Window 8.1 doesn’t work.
Help?


#4

Hi Anssi,
Thanks for the tip, it has helped. Outliner doesn’t lag and slow things up as much as it has been, still takes a few seconds to hide/unhide. Still a bit frustrated though, I’m trying to work on a model using from scratch tool. The project is on the large size, I’m using landscape meters template, scratch is set at .2m. Anything over 20m x 20m square crashes sketch-up. Even on smaller scale models smoove tool will slow up and then not respond…
Just a bit shocked at how poorly this system seems to running SU.
Thanks again…


#5

Modeling technique has a tremendous impact upon performance.
Fancy hardware will never compensate for poor technique.
A 0.2m TIN is most likely way too fine for what you actually need over the entire model.
Try a 1m grid and use the Sandbox-Add Detail tool to refine the TIN where needed.

Using the From Scratch tool I can create a .2m resolution 100m x 100m TIN even though my Quadro FX 1800 is quite small compared to your Quadro K3100M.
Nonetheless, that TIN alone has 749,499 edges! For practical purposes, it’s too much.

A template is merely a starting point.
Many templates that come with SU have Style settings that slow it down.
Adjust your Style settings for better performance while building the model.
See… How do I make SketchUp run faster? — SketchUp Sage Site