New Graphics Card, Worse Results, Need guidance

video
nvidia
quadro
graphics

#1

Just got a new NVIDIA Quadro M4000 video card for my computer at work. The IT Guy and I jokingly requested it… However, despite this amazing piece of equipment I’m getting worse results than I had before. I have scoured the help topics, adjusted OpenGL settings in every which way, double checked the drivers, etc. I know that I could use some more ram (currently pushing an Intel Xeon Processor, 2.40 GHz with 12 GB of ram). I know this is a common question/topic, but is what I’m running not recommended? What can I do to get better performance.

EDIT: My old card was a ATI FirePro™ V4800 with 1GB, so that’s the main reason why I’m confused about the worse performance. Even if the Quadro’s aren’t the best with SU, I would still expect better performance than the old card.

I sold my boss on the idea that I would be able to pump our animations and renderings faster and at a higher quality (more shadows, light, textures, etc.), but now I’m running slower than before.

Any ideas or guidance would be GREATLY appreciated.


#2

drop the Quadro and switch to a GTX 1060 w/ 50% better performance for 30% of the price…

… if this isn’t feasible try if the 32-bit version of SU improves the OpenGL performance of the used, preferrably latest Quadro driver.


#3

My old card was a ATI FirePro™ V4800 with 1GB, so that’s the main reason why I’m confused about the worse performance. Even if the Quadro’s aren’t the best with SU, I would still expect better performance than the old card.

Can you explain a bit about what makes the GTX actually perform better? As a novice looking over the specs, it doesn’t seem like it should perform any better.

I’ll give the 32-bit version a shot at the end of the day today.


#4

Update:

I changed the settings in the NVIDIA control panel over to 3D - app Modeling AFR and that seems to help. I also double checked and during exporting of an animation directly from Sketchup I am maxing out one core of the CPU (which I understand that is all that SketchUP will do).

I haven’t worked with any other rendering software yet (probably going to try Kerkythea) to see if I get good results there.
Also have not switched over to 32-bit to try that yet.


#5

Su is only single core but rendering apps use multiple. Make sure you have cores enabled;
Rendering puts max load on graphics. Have you tried monochrome to see if that makes any difference;
Have you or IT support talked issue with card vendor for their recommendation;
Transparency can make load graphics load large is there lots of that?
Are you using layers to control visibility?
Vista and up MS has upgraded the task manager reporting and you can much more info vs.lower version. Do you see anything questionable in the resource monitor reports?
Suggest you check the windows seven forum they usually have some good info.


#6

Is this slow-ness experienced when producing animations? or whilst modeling - orbit, zoom, showing shadow.
Because orbit, zoom, showing shadow, and etc are directly related to the graphics card. As you have said, changing NVIDIA control panel will help your performance, I usually set my settings to something along the line of “game production” - my company puts Quadro on our machines, I have told them to put GTX and spend money on my SSD, they won’t listen.

Also, check on your OpenGL section of the SketchUp preferences.

I had missed this for years when I first started to fiddle with my graphics card - Noticed the highlighted section under “Capabilities” is set to the option at very bottom? highlighting that row actually improves the visuals of my viewport because of better “anti-aliasing” value.

I don’t know about Kerkythea, but rendering engines are dependent on your CPU rather than your graphics card, I don’t see why you would experience any change there.


#7

It’s been awhile since I’ve been back to the forum but I have some more updates.

Most of my issues were showing up when I would orbit, pan, zoom, etc.As you guys have mentioned I found that SketchUp itself doesn’t really take advantage of the graphics card as well as some other programs (rendering software as an example). I use adobe illustrator, google earth pro, photoshop, and I have 3 monitors running, so the graphics card does get fully utilized when all of these things are running.

I got much better results when I played with the open GL settings in SketchUp, and I have also found some success with the new transparency settings in the 2017 SU release. I was checking my resource monitors for my CPU and GPU and found that the bottleneck was really my processing power and memory after the graphics card upgrade.

What helped me was ALSO increasing the RAM and Storage, as well as setting up scratch disks in adobe products (I’m not going to explain this here, do your own research :slight_smile:). I’ve managed to get my animations exporting about 4x as fast as my previous setup and my bigger/more complex models are operating smoothly.

For reference sake, here is what I’m running now (Yes I have asked for more ram):
System

Manufacturer Dell Inc.
Model XPS 8900
Total amount of system memory 8.00 GB RAM
System type 64-bit operating system
Number of processor cores 4

Storage

Total size of hard disk(s) 918 GB
Disk partition (C:) 821 GB Free (918 GB Total)
Media drive (D:) CD/DVD

Graphics

Display adapter type NVIDIA Quadro M4000
Total available graphics memory 12001 MB
Dedicated graphics memory 8192 MB
Dedicated system memory 0 MB
Shared system memory 3809 MB
Display adapter driver version 21.21.13.7290
Primary monitor resolution 1600x900
Secondary monitor resolution 1920x1080
Secondary monitor resolution 1600x900
DirectX version DirectX 10


#8

FirePro 3D V4800 vs. Quadro M4000 vs. GeForce GTX 1060

hth