Notes export with grey blocks in or by them, how can I get rid of these?


#1

When I export a 2D graphic of my model, which has notes within it, the notes’ boxes sometimes have awkward grey blocks within them. Why is this and how can I avoid it? Thank you!

The issue can be seen in the two lower notes here:


#2

maybe video card not fully OpenGL compatible (e.g. intel HD/Iris series), disable “Window > Preferences > OpenGL > Use Hardware Acceleration” inside SketchUp and check if the issue gets fixed.

if yes, update to the recent driver of your video card… or switch to a dedicated video card.


#5

Thank you @sketch3d_de ! I’ll do just that, so it’s definitely not something you think can be altered within Sketchup? It’s external to the programme?

Many thanks for your help!


#6

In fact if I export the image at a lower pixel setting (resolution- I think), it seems the grey boxes vanish. That’s a possible option, but the lovely crisp lines deteriorate too! Ah well


#7

dunno what you mean, just disable the setting mentioned above “within SketchUp” and export again, of course in the resolution you prefer… besides out of the boundaries SU can do.


#9

Sorry! I meant to say that I’ve found out when I export it at a lower resolution the grey boxes go away. Many thanks for your help!!