Note components within the model that were located from external files

Hi all,

I cant change the siize of the model? It worked once and when I went to do it again, I get this error.

Not sure what changed?

Ive tried saving the object into the file, but that still doesn’t work

I don’t understand the logic behind not being able to edit imported components.

If ive imported it… Should it not be a part of the project file now?

How do I incorporate it

Ive copied the object. I pasted it. I deleted the original still cant scale it with the tape measure

What is it you are trying to accomplish?

Do you use the TapeMeasurement tool to resize?
This operation will not affect (allready) imported Components.

If You Want to change the size of a Component, you will have to edit it (Double clicking or right click and choose : Edit Component)
Then use the TapeMeasurement tool to resize.

Ive tried scaling it, saving it. then using the tape measure.

This feature doesnt work


LOL thanks?

I’m just trying to edit an STL for my 3d printer.

What you said above worked, somewhat counter intuitive for me. But thanks :slight_smile:

Now I just need to scale the inside hole of this solid without stretching it.

You are welcome!:grinning:

The thing is, while I was trying to think about what you were trying to do, you posted 4 more times.

Since this is a discourse forum, you might want to:

Try to explain exactly want you are trying to do.
Wait for response.

Not to jump to conclusions, to soon.

We do not see it

Fair point, I opened other ticket. A pictures worth 1000 words lol

Thanks again!

1 Like

Can you please explain from the start what you are trying to achieve, how you do it and what result you end up with? Is “Note components within the model that were located from external files” an error message you are getting or your description of the problem? With size, do you mean file size or physical size?

Its fine, thanks so much for responding, but I fixed it :slight_smile: