Not able to add new location in the Add location-SU 2024

When i open the add location option on SU 24. the add location a blank window shows (pic attached). i have tried restarting, repairing, uninstalling, reinstalling. nothing works.

hi,

any chance you’re using a VPN or a very restrictive connexion ? (company network or something)

was it “working then not working” ? did anything recently change ? (your location, an update…?)

did you try log out / log in ?

Hi,
Yes, i am using a VPN but that has never been an issue.
My collegues who are also on the same network have no issue with this feature.

yes,i tried log out/log in

could you try without ?

I get a similar issue with my VPN, at times just going to google will prompt me to prove that I’m human because there is a lot of traffic from the server I picked. Your VPN might have picked a server that is somehow considered blacklisted or low priority by the server used by SU.

Tried without the VPN. Just on the network and also with my mobile data.
still the issue persists.

You may try to uninstall the Extension, close SU.
Go to Extension WH in your browser and download rbz from here:
Add Location (2024 version) | SketchUp Extension Warehouse

Restart SketchUp, and install the downloaded SiteContext-1.5.9.rbz by using Extension Manager >> Install Extension button.

__
The other advise:
This can happening when you incorrectly installed the application.

You need to right click on the downloaded installer file chose Run as administrator. When promoted chose Repair.

You can download a fresh installer file from: Download All | SketchUp | SketchUp

@Sharatb is this resolved now? We had some issues earlier today with the address search provider that could have displayed like that.

Dan

Well, partially. Now this shows up and when i search for a location it just keeps loading

Also just noticed something.
If i add the coordinates in this format “32°10’28.7"N 34°52’37.9"E” it does not respond. But if i add them in this format “32.17465221635236, 34.877208259012036” it takes me to the location.
Is this new? previously sketchup didn’t accept coordinates in this format.

Yes we made some changes recently to the address search so this is a new behaviour, but the eternal spinner with that format is a bug, I’ve logged it in the system.

Dan

okay thank you for your help :grinning: