Nodes at line junctions


#1

It took me two iterations of SketchUp (13 and 14) to figure out how to get rid of those clunky heavy “outlines” around enclosed objects (View>Edges>Outline off). When I got rid of them, I also got rid of those ugly, annoying, distracting blobs at line junctions. I recently downloaded v. 15–an adventure in itself–and turned off the outlining function. The heavy lines went away, but unfortunately on this version those heavy junction markers did not. They are a major nuisance in the kind of things I do, and I hope someone can tell me how to get rid of them in version 15. Alternatively–and I’ve tried this unsuccessfully–is there someplace where I can reload version 14. Installing 15 somehow disabled 14.


#2

Window menu>Styles>Edit>Edge Settings, uncheck Endpoints. This works if you are using a vector style - if the blobs are part of a Sketchy Edges style (that uses raster images to create its lines) you will have to switch to a different style.

Outlines are in fact called Profiles.

Anssi


#3

And make sure to play with the other style settings to get a better feeling for them.