How do I get rid of a little rectangle at beginning and end of every line I draw?


#1

Hi,
Every time I draw a simple line a tiny bold rectangle appears at the beginning and end of very line. How do I get rid of this? It makes my drawing look v ugly. Relatively new to SketchUp and grateful for your assistance.
Thanks. Nicola


#2

You can remove the endpoint in the Styles window (Windows - Styles). Choose Edit then un-check the Endpoints option.


#3

Hooray, it worked. Now I just need to work out how to turn off Outliner for this drawing. Thank you for your help.


#4

If you mean the Outliner window, just close it! If not, please elaborate on what you mean by “Outliner”.


#5

If by “Outliner” you mean the heavier dark lines around the model, you can turn off Profile just above Endpoints… if you mean the Profiler window, just click the X to close as @slbaumgartner said.


#6

Thank you again Aaron. Yes, it was the Profile that I needed to switch off.
----Original message----
From : no-reply@sketchup.com
Date : 09/12/2015 - 15:27 (GMT)
To : nicolasemple@btinternet.com
Subject : [SketchUp Forum] [SketchUp] How do I get rid of a little rectangle at beginning and end of every line I draw?

    TheOnlyAaron
      SketchUp Team Member

    December 9

If by “Outliner” you mean the heavier dark lines around the model, you can turn off Profile just above Endpoints… if you mean the Profiler window, just click the X to close as @slbaumgartner said.

To respond, reply to this email or visit How do I get rid of a little rectangle at beginning and end of every line I draw? in your browser.