Can you eliminate those intersection points?

I am relatively new to SketchUp and have found it to be very useful with my work as an architect. But I am interested in finding out if the small black crosshair (intersection and end) points can be turned off? When I move or rotate the model they do “turn off” then reappear when I stop. They are helpful during the construction of the model, but distracting in the finished product.

Any help would be appreciated.

Go to the styles window, click on the edit Tab and under Edge Settings, turn off Endpoints and Extensions.

If you don’t want them at all, update the style by clicking on the thumbnail with the circular arrows.

It would be wise to either choose a template that has a style without them or create your own template after editing the style and updating it. Click on File>save as Template. Check the other style settings and make changes as you see fit.

I appreciate the quick reply. I am using SU Make. Where is the Styles window tab?

Never mind, found it!
Thanks

What operating system? Which version of SketchUp Make? 2016? In general, look under the window menu. If on PC, it should show in the tray on the right.

I did find it, thanks for the help