Ugly blobs at line intersections


#1

Here we go again. I was on this forum several years ago asking for help in getting rid of the pointless, unsightly blobs at line junctions. All was well in that department until a few days ago when Sketchup decided (as it so often does) that it knows what I want better than I do. (I have to turn off the “show hidden lines” option so often that I can now do that in my sleep.) But I’ve forgotten how to get rid of the blobs. Can somebody help?

And while I’m on the subject, here’s hoping there’s a special place in hell for software engineers who write programs that insist on telling you which options you want–even when you’ve expressly chosen something else.


#2

Edit the edge style and turn off endpoints and extensions. Update the style afterward.

Make your own template with your own style and make it the default. then those endpoints and extensions won’t show up again unless you choose them or choose a different template with a style displaying them.


#3

Dave,

I appreciate your taking the time to reply to my problem, but it remains
unsolved. I went to View/ Edge Style/ (it was time to turn off Back Edges
again anyway). I unchecked everything but edges itself, and unchecking
Extensions removed the bold dark lines that appear in odd places for a
reason I’ve never been able to decipher. But there is no option there for
"endpoints," and the “blobs” remain. Am I looking in the wrong place? By
the way, I am working from a template, one that instructed the program to
do neither of these things–and initially it didn’t. But periodically
Sketchup decides it knows better than I do how I want my files to look.

I don’t want to hit Make a Template when the file I’m in has the issues
that I’m trying to solve, and when I go to System Preferences/ Template
without a file in place all I get is a choice of units of measurement.

I feel like a captive of this program. It’s the only game in town if you
can’t justify the time to master a professional Cad/Cam program, but I do
need to do simple ,basic design stuff, and show it to clients (they wonder
what the blobs signify too). I’m still stumped about how to get rid of the
■■■■ things once and for all. I’d bother someone else, but–to add to my
frustration–I went back to the forum today to see if I could get
additional help, and there was no place to sign in. “Please introduce
yourself.” Any further help would be appreciated.

B.J. Williams


#4

Endpoints are controlled in the Styles window:

If you have this box un-checked, and are still seeing “blobs” then perhaps it is something else. Can you do a screen grab and post it? That may be the best way to help, if un-checking Endpoints does not take care of the issue.


#5

Go to the Styles window, click on the Edit tab and select the edges settings. Turn off Endpoints and Extensions there.

When I was telling you to create a template, I was talking about making the settings for the style to suit your needs in a blank SketchUp file. Then you won’t need to make this change for every new model.

How about completing your profile? There’s nothing there and it’s helpful to know the answers to those things.


#7

Since you’re posting, you’re already logged in. To change your profile settings, scroll to the upper-right corner of the page, click on your profile icon (a capital B in a red circle), and click on the gear icon in the resulting dropdown.