"Blobs" at line joins

How can I get rid of the “Blobs” when I join a long line
When I print a view I have to set the print mode to Ultra High Defination to loose the "Blobs"
When I Export in Jpeg for a Client the “Blobs” are there and show on the print outs which is a bit of a pain and spoils a view of - say vertical cladding lines
Depending on the Client printer to print a Jpeg Best is the highest quality a print can be printed but the “Blobs” still show

Go to the Styles window, click on the house icon to make sure you’re looking at the In Model library. Select the style, click on the Edit tab and find the Edge settings. Untick Endpoints and Extensions. Update the style to set those changes by clicking on the thumbnail in the upper left corner of the window.

If you don’t like those “blobs” you should create a new template that uses a style that doesn’t include them.

2 Likes

Many Thanks
Will try your instruction and see what happens