Hide lines, cross


#1

Hi

Does anyone know how to hide the black cross that appears a few second after I stop moving the model?


#2

you have endpoints enabled in your Style, they can be turned off…

you can also choose a Style or a Template without them…

john


#3

As John mentioned, disable endpoints in menu Window > Styles (see image).