No selection box in SketchUp 2017


#1

Any reason why the selection box was removed, or is it yet another flaw introduced as an improvement?


#2

I hasn’t been removed and there have been no changes to it. Likely it’s an issue with your graphics card drivers. Make sure they are up to date.

When you installed SketchUp 2017, did you right click on the installer and use Run as administrator? If not, do that now and use the Repair option when it pops up.


#3

@BLAlley, If you are still using the GeForce 8400 card, it may not support OpenGL 3.x which is required by SketchUp 2017+.

This page says it only supports OpenGL 2.1:
http://www.geforce.com/hardware/desktop-gpus/geforce-8400-gs/specifications


#4

@BLAlley : your profile also indicates that you’re using 2016 Make, have you read the Terms of Use?


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.