Need help ASAP - Selection Box does not show

Hello there
I have an issue with Sketchup Pro 2019 when I want to select,(L.Click and drag), the selection area does not show
How to fix ???

Update your Graphic Card Driver
Or
Turn off Fast Feedback in Preferences/OpenGl

1 Like

Thanks a lot for replaying
My Graphic Card Driver is up to date and Fast Feedback in Preferences/OpenGl is turned off, any other solution plz?
It was working on 2016 Version and 2017, and not working on 2018 and 2019

You may have upgraded beyond the ability of your graphic card. The intel cards are known to be less than optimal when it comes to open gl. When you say the driver is up to date, don’t rely on win update to check, go to the intel site and check there. It may also work better with an older driver, it can be a bit of hit and miss with those cards.

I just found the solution
When using a Windows laptop with an Intel processor, check in the graphics card control panel 3D settings that SketchUp is using the graphics card instead of the integrated Intel graphics chip.
and there are tow more Steps
1- Under (Vertical Sync) check the (Use Driver Setting)
2- Under (Conservative Morphological Anti-Aliasing) check the (Override Application Default Setting)
and its done