Artifacts when drawing selection box


#1

Continuing the discussion from Welcome to our forums! Please introduce yourself :slight_smile::

Heya Glenn,

Welcome to the forum! It’s great to meet you.

The looks like the graphics card is having a bit of an issue drawing the selection box. My first recommendation is to update the driver for your graphics card. If that doesn’t do the trick, try disabling fast feedback in your graphics card settings:

  1. Open the “Window” menu. (Open the “SketchUp” menu.)
  2. Click “Preferences”.
  3. In the left pane, click “OpenGL”.
  4. In the right pane, clear the “Use Fast Feedback” check box.

Cheers!


#2

Tommy,

Thank you for the responce to my issue. That did the Trick!! Everything
seems to be working fine now. Regards,Glenn

Barry Blakesley/Glenn Smith


#3

Woo woo! Glad to hear it, Glenn.

Cheers.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.