No CTRL toggle with Tape Measure AGAIN!?!

The ctrl toggle with tape measure suddenly doesn’t work in my SU Pro installation. I really miss the measure only/no guide and especially the display of coordinates on hover. Ctrl key works with other tools.

I see this was a bug in '20-21 in SU for web and took a while to fix…

(SU Pro 23, Win10, Quadro RTX4000)

Are you tapping the ctrl key or holding it?

Was tapping after calling up TapeMeasure, but neither works,

Im not seeing this in SU2023 on my PC.

Does this mean it did work for you in SketchUp 2023 previously? If so, SketchUp 2023 didn’t just change so what did? Maybe it wasn’t installed correctly. Quit SketchUp, find the downloaded installer, right click on it, choose Run as administrator, and then choose Repair when prompted. After that compeltes, reboot your computer and try again.

Also, I just reconfirmed that it works for a while after a complete reboot…

So then what’s wrong on your computer?

Try the reapir step I suggested.

I cannot find the original .msi. Can I download a fresh one or will that possibly screw up my installation and/or data? (I seem to be installed in both “…Users/AppData/Roaming/Sketchup/Sketchup2023/…” and “…Program Files/Sketchup/Sketchup2023/…” and can’t find an .msi anywhere therein.)
I usually discard installation packages after a successful installation.

Download the installer from

Correction…I have the installer “SketchUpStudio-2023-1-340-117.exe” and when I run a repair with it, I get this:

and then I find I can’t find an .msi anywhere…

Problem seems to have gone away. Maybe the repair from the installer fixed it, despite the fact that I cancelled it when the screen above appeared.