Newbie Question


#1

Is it a grid? I’ve looked high and low and can’t find an answer to this without asking it myself.

I’ve done a new install on Windows 8 and then re-installed it again and am having the issue repeat.

What is on the screen? I don’t see anywhere to turn a grid on or off and I can’t imagine what else it is.

Any help would be appreciated.

K


#2

Window > Preferences > OpenGL or update your card graphics driver.


#4


#5

You have an OpenGL deficiency. Test it. Disable hardware acceleration in that menu you show. Restart SU. If the problem goes away, try updating your graphics card driver in order to re-enable the use of hardware acceleration in SU.

If you are using a laptop with a dedicated graphics card, be sure to check if SU is set to use the graphics card instead of the integrated graphics chip.


#6

Unchecked the hardware acceleration and it fixed the problem immediately without restarting. Checked the graphics driver and everything was up to date. I’ll continue to use it as is but is there something else to try and use the accelerator?


#7

FYI - I unchecked “Use Fast Feedback” on my laptop and I was able to keep the hardware acceleration on. Everything works fine.


#8

Tried unchecking “fast feedback” and re-checking “hardware accelerator” with no success.

If this helps


#9

FYI, This I not a laptop


#10

AMD cards tend to be missing critical OpenGL function calls required by SU. If the latest drivers don’t cut it, try older drivers.


#11

You also can try different setting in the AMD control panel. The 3D settings, like anti-aliasing, should be set to application controlled for starters…