Anyway of turning off the onscreen grid?

opengl
graphics
driver

#1

Hi. Newbie here. The problem I have is that on my screen is an array of large dots (grid?) which I can’t find any way of turning off. Being there means I can’t see lines & text clearly. The grid is fixed - does not change when zooming etc. Any help appreciated.


#2

Sounds like a Graphics Card issue.
Ensure your GC’s drivers are up to date.
Also try with alternative OpenGL settings in Preferences to see if that helps.


#3

Updated one of the drivers & that seems to have cured it. Thanks TIG - can now get drawing!