Graphics problem! Vertical lines in model viewport

graphics

#1

Flickering screen and dashed screen… what to do?


#2

(1) Update graphics driver.

(2) Turn off hardware acceleration or fastfeedback.
Window > Preferences > OpenGL


#3

Thank u prob solved!!


#4

That effect usually indicates that your graphics adapter or the installed drivers do not provide adequate support for OpenGL.

Your profile just says “2” for graphics card, which leads me to suspect you have both Intel integrated graphics and a second graphics card. Intel Integrated graphics are notorious for problems with their OpenGL drivers. But if you have a second card and can instruct Windows to use it for SketchUp (typically via the card manufacturer’s configuration utility), that may cure your issue.

Edit: if turning off hardware acceleration cured the problem, that is a sure sign that your graphics card doesn’t adequately support OpenGL.


#5

And your profile doesn’t say what makes of Graphics card you have, nor which (year) version of SU. It’s helpful to fill in both, so help on the forum can be more specific to your hardware and software versions.


#6

Your screenshot is from version 2016. Note that in the current version 2017 the option to turn off OpenGL Hardware Acceleration is no more available. SketchUp 2017 REQUIRES a graphics system that supports OpenGL 3.0.

Anssi