My first problem, a big one

Hi!
I have Sketchup for those 30 Days to begin with.
When I try to use it, it makes hundred lines out of one, the Picture is flickering a bit.
I changed my screen to a brand new one and I also upgraded the 8 GB ram memory to 32 GB, but still it is the same.
Can you help me, please?

Best regards,
Gustaf Kvarning

Does the flickering only happen in SketchUp?

It sounds like it might be a graphics card issue. If the intel one in your profile is the only one, then that might be causing the problem.

One thing to try in SketchUp is to go to:

Window>preferences>Open gl and uncheck the tick box for “fast feedback”. That might make a difference.

3 Likes

Wow!
Thank you, Ian!!!
And the problem was gone…
Finally it is time to start creating!
Have a great week!
Best regards,
Gustaf

While they do work, Intel graphics cards aren’t recommended for SketchUp. The Nvidea dedicated type cards are more suitable and recommended for use with SketchUp. But you should get by ok.

Have fun.