Newbee Help - Downloaded SketchUp Make. Can't see initial lines


#1

Watched first video. Tried to make a rectangle and could not see the lines. Did the Click and release thing. What is going on?


#2

You may be zoomed out too far, try the zoom extents button, it’s a magnifying glass with red arrows

Edit : there are a number of problems you may have, such as zooming, or having not successfully drawn the rectangle or as Dave implies could be graphics related.


#3

Ian may be correct but it is impossible to tell with so little information provided.

What is the graphics card in your machine? “Plenty” is absolutely worthless information. Which version of windows?


#4

I have to get the specific from my home computer. Thought ask the question here quick and see if it was something obvious.
Thanks for your kind response.


#5

Thanks. I’ll check my zoom and my graphics card.


#6

It does help having accurate profile info. Problems can be pinpointed much more quickly in many cases.


#7

Running Windows 10 Pro. 64-bit Op System, NVIDIA GeForce GT 720M Display Adapter,

The Zoom Extents thing didn’t work.

Still can’t see rectangle lines.


#8

Is your Nvidia driver up to date? In the Nvidia control panel 3D application settings, have you set SketchUp to use the Nvidia card instead of the integrated graphics chip it uses if the setting is left to automatic selection.

Anssi


#9

Got it figured out for now guys. I simply restarted the computer and the software worked when I fired it back up.

Thanks for your help. I look forward to learning a lot and doing some fun home projects.


#10

This topic was automatically closed after 91 days. New replies are no longer allowed.