New on Forum - SketchUp Settings

Hello guys,

I have configured my SketchUp to parallel Projection and setting the scene to standard exhibition.

But the scene keep in diagonal Format.

I already have checked the axes and It didn’t change.

What I have to do now?

And an Other question.

In the Layout, I cannot turn on the SketchUp models.
Then, I cannot configure the project’s scale.
How can I do that?

Thank you in advanced,


Do you update your scene after setting the Parallel Profection view? You could share your SKP file so we could have a better look.

Can you share with me your email, then I send you the archive?

There’s an Upload button in the field where you type your replies. If your file is not too big you can attach it here.

Upload Button


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.