Need help, error: "Failed to open document"

I’m opening this file, and this shows up. Can someone help me?


I have seen a similar post. Can you help me? @colin

Patience! I’m looking at your file. It’s open but very slow.

1 Like

Incorrect tag usage.
Screenshot - 6_13_2023 , 9_59_33 PM

Hoarding loads of unused stuff.
Screenshot - 6_13_2023 , 10_01_17 PM

Some excessively large texture images for what they do in the model.

There also appear to be numerous duplicated materials that you should go through and fix. Some heavy entourage components could be trimmed down, too. Do you really need all those extra dummy buildings and trees in your model?

I reduced the file size by almost 30% but it could use a lot more cleaning. Hopefully you can open it now. If you can the first thing you should do is go through it and get rid of the stuff you really don’t need. Don’t bother adding anything more to it until you’ve cleaned it up.

1 Like

Thank you so much.

can you help me too, please ?
my file is upload here PLANTA.skp - Google Drive

I’ll look. Wat version of SketchUp are you actually using? You put Free Plan and 2023 in your profile. Are you really using SketchUp Free (web)?

I´m using Sketchup 2023 pro
I filled it out this way because I was “desperate” to be able to create the account and get a solution

Putting bogus information in your profile doesn’t help you get faster assistance. And it wouldn’t have taken any longer to select Pro. Fix your profile while I attempt to help you.

Sorry, I don’t speak English, so I didn’t identify the questions well when creating the account, I’ll correct it

Unfortunately I’m getting the “Failed to Open Document” message. It might be that @colin can do something with it.

:frowning: i understand

If Colin is successful I’ll take a look at the recovered file and see if there’s something that can be done to help prevent it from being a problem again. My guess, based on the size of your file, is that you’ve let it get out of control with a lot of unused components and materials as well as excessively detailed components and excessively large material files.

I always use purge all, but I think it was in automatic saving, the notebook turned off, maybe that caused this problem

That could certainly be the problem.

Unfortunately, half of the file is filled with zeros, too much data is missing to recover anything.

Do you have an SKB backup file?

it’s also corrupted, I tried but it didn’t open, the same error happens

I uploaded the file in the same folder as the drive

It would probably be worth getting started on remaking the model while you wait for Colin to wake up and get a look at it.

I’m doing this, as it was interiors, there are so many details to redo, that I’m sad