My SketchUp models look faded (after replacing graphics card)

i recently swapped out my old Radeon 5570 (It went belly after may daughter got a hold of my pc. no clue what she did.) for a GT 730 2gb. for some reason the lines look slightly faded and less defined. it makes it harder to look at. even when i wear my glasses it still looks kind of faded. can anyone help me?

i uploaded a pic and the bottom one is original “look” and the top one is the new look.

To me it looks like it is being displayed at a higher resolution. The lines just look thinner. You can use the Styles window to bump up your line width to see if that helps.

1 Like

i already tried it. i tried turning off the hardware acceleration and it looked like it used to but it felt really laggy. the response was slow so i turned it back on. could it be a GPU related error?

I wouldn’t say it is an error.

Depending on the graphics card, you can have different anti-aliasing options which will make your lines smoother and perhaps thinner. If you want to test out, you can lower your resolution and see if sketchup starts to throw thicker lines.

Personally, i like thin and smooth lines, but some high resolution screens make it difficult to see and snap to.

check if you have different options on your OpenGL, Capabilities. that might give you different anti-aliasing options which may alter the look of the lines.

Your new card is just displaying at a higher resolution, so the lines are finer.

I see you are on windows, On Mac there is an option to run SketchUp in Low Resolution mode… I believe that Windows has a similar option.

Windows-Using-Sages… Feel free to jump in here…

I think different selection of capabilities in OpenGL is supposed to do exactly what you are talking about.

To me it looks like the bottom image uses no (0x) antialiasing while the upper one has maybe 4x antialiasing turned on. You can select from the options available in Window menu>Preferences>OpenGL.


1 Like

Here is capture of what you are looking for.

Notice how my setup is highlighted for 2x setting. You may get more options depending on your graphics card.

Try different ones

1 Like

Another thing is that for the Anti-Aliasing options within Sketchup to work, Antialiasing in the Nvidia control panel ought to be set to “Application controlled” (together with Anisotopic filtering).


1 Like