Grainy display on friends PC


#1

Hi Guys, hopefully a quick fix and not something that is asked daily…

Im trying to convince one of my friends to start using sketchup on his PC, I’ve sent him some models ive made to have a look at but when he opens sketchup its really line/grainy to the point where you can’t read dims on it!

I don’t think his machine is the most expensive powerful machine but i would have thought it could cope with some basic models…

any ideas what it might be?


#2

Have him turn off Hardware Acceleration in Window>Preferences>OpenGL and see if that changes anything. If it does, have him check for driver updates for the GPU. Maybe updates will help or maybe it’s just the way that GPU is.


#3

I recently delivered a model to an office where Sketchup is seldom used and my model look at bit jagged. I went to Window>Preferences>OpenGL and changed the capabilities from 0x to 4x anti aliasing and that made quite a difference.

Shep