My Sketchup doesn't create surface to any geometric shape

Hi!
I am new to sketch up, trying to learn, It seems like my SketchUp doesn’t create a surface for either geometric shapes or lines that I connect… anything in the settings that I need to change for it to be colored blue when closing a shape?

Do you get a face if you use the Rectangle tool or Polygon or Circle tools?

In order for faces to form you need a closed loop of coplanar edges. If you don’t have that, faces won’t form. If you save your work and share the .skp file with us we can help you identify exactly what the problem is.

By the way, your profile says you are using the free web version so I moved your post to the appropriate category.

Blue are back faces, is it possible you are drawing with a white background and so aren’t seeing the white front faces.

1 Like

Does SketchUp Free support wire-frame view mode? If so, might that be enabled?

It can be selected in the Styles panel but it isn’t out in front where it’s likely that someone would select it without knowing they did it.

Hi!
Thank you for your response,
I’m not getting a face with any geometric shape…

I am drawing with a white background for practice, how can I see the blue face?

SketchUp was updated a few weeks ago so that faces drawn on the ground plane have their white front faces up instead of the blue back faces like they used to have.

Try orbiting the camera so you are looking at the axes at an angle and then draw a rectangle on the ground plane with the rectangle tool. Do you get a face then?

I did! I see a gray colored face, does it sound right?
Thank you for your help!

Yeah. a shaded white front face will appear gray.