Backfacing polygons textures not exporting


#1

Yeah, this is probably just me being an idiot. I’ve made a model in sketch up, it looks fine, and I exported it as a 3ds model. When I open it in another program (DAZ), none of the bottom textures show up, instead its just grey. All the other textures export just fine. Is there a setting I’m missing or…?

Any help appreciated.


#2

Are the faces displayed with the front faces out?


#3

What do you mean by out? (really not very good with terminology)


#4

When you create a surface there are two faces; front (white) and back (blue). You need to have the white faces oriented towards the outside.

If you turn on the Monochrome style preset it will show you the faces. You then can select the blue faces, right click, and select “reverse face”.


#5

Front faces toward the outside of the 3D shape.