Default Face Color in Pro 2022

Yes, I’m new. I’m using Sketchup Pro in Plan View, inches. Construction Documentation Style.
I haven’t touched any of the other settings but every closed shape I draw, whether by line or tool, shows up with a white face the same as the background. No color, no shading. I’m following a tutorial at the same time, and the faces are supposed to be blue-gray it looks like.

What can I do?

Thanks in Advance for direction. Mel

What tutorial are you following? There should be no exposed blue back faces once you extrude the thing to 3D. The blue color is the default back face color and in a 3D shape they should all be on the inside.

Prior to SketchUp 2021 back faces would be up when a shape is drawn on the ground plane. Not a problem if you extrude that shape to 3D. Problem is, if you do something as on the right in the following example, you wind up with back faces out. Starting with the white front face up eliminates that problem.

Thanks, Dave –
I am for the moment working in 2D to get the basics, learning with SketchUp School. Following along with their instructions as I draw, the faces are supposed to show blue. Maybe the tutorial is in a version prior to 2021, so it is showing the back face up? I am using a 2022 version. (If I check in the style section, the default for Construction Documentation shows front as white, back as blue/gray).

If I understand you correctly, the 2022 version would show the front face up, i.e. white, when first drawn on the ground plane (2D). But then how can I be sure that there is actually a surface on the closed shape…?

Yes. It’s done with an older version. Don’t get hung up on that, though. Just leave the front face up and keep going.

Exactly!

Orbit around to look at the bottom of it. Best practice with SketchUp is to do your modeling with the camera set to Perspective and to remember you are working in a 3D space, not 2D.

Hm. Okay. Yes, I was getting hung up on that. I’ll try to Orbit around and look into the camera settings. Thank you! Bye for now…

1 Like

People often have problems with this due to working white on white. If you change the background colour it makes it easier to see the faces.

That’s a good tip. Thanks!